Solucionada la incompatibilidad de Simple Tags con WordPress 2.9

Hace unos días salió la última versión de WordPress, la 2.9. La nueva entrega de este CMS soluciona algunos bugs pero crea otros imprevistos. Este fue el caso del plugin Simple Tags, una herramienta muy utilizada por los bloggers para asignar etiquetas a sus entradas con el objeto de mejorar la búsqueda de temas en sus bitácoras y, de camino, afinar aún más en la indexación de buscadores.

La versión 1.6.6 de Simple Tags aún no es compatible con la 2.9 de WordPress, por lo que hasta que su programador decida subir la actualización debemos de sustituir nuestro plugin por la versión de desarrollo (development version), disponible en la misma página de Simple Tags.

Es necesario tener algo de precaución con los ficheros que sustituyamos, ya que esta versión dispone de archivos y carpetas diferentes, por lo que recomiendo subirlo por un gestor de archivos ftp, tipo cpanel.

Sitio oficial | Simple Tags

Descarga | Versión de desarrollo de Simple Tags

Por |20 diciembre, 2009|

Deje su comentario